• Ogłoszenie:

wybór systemu przy starcie komputera...

Kosz, czyli miejsce gdzie wrzucamy wszystkie beznadziejne i nic nie wnoszące tematy.

wybór systemu przy starcie komputera...

Postprzez jajeko_ziom 22 Maj 2005, 10:45

Mam taki problem...mam zainstalowany windows XP na partycji C, a jak wlanczam komputer to mi wyskakują 3 windowsy do wyboru!!!(wszystkie XP, których nie mam zainstalowanych) Jak zrobic zeby sie wlanczal tylko ten jeden zainstalowany?
jajeko_ziom
~user
 
Posty: 7
Dołączenie: 22 Maj 2005, 10:41
Miejscowość: Kraśnik



Postprzez Magik 22 Maj 2005, 10:49

Mam taki problem...mam zainstalowany windows XP na partycji C, a jak wlanczam komputer to mi wyskakują 3 windowsy do wyboru!!!(wszystkie XP, których nie mam zainstalowanych) Jak zrobic zeby sie wlanczal tylko ten jeden zainstalowany?


Moj komputer :arrow: wlasciwosci :arrow: zaawansowane :arrow: uruchamianie i odzyskiwanie :arrow: zmiany :arrow: wybierz ten jeden i odznacz ptaszka przy wyswietlaj liste systemow op.....

ewentualnie edytuj plik boot.ini

PZDR

Autor postu otrzymał pochwałę
Image Image
Awatar użytkownika
Magik
~user
 
Posty: 7956
Dołączenie: 08 Maj 2004, 09:17
Miejscowość: Głogów
Pochwały: 885



Postprzez prog 22 Maj 2005, 10:50

musisz edytowac plik C:\boot.ini

poprostu usun wpis ktorego nie chcesz :)

albo mozesz sprobowac:

wkladasz dyskietke startowa win98.
wpisujesz: fdisk /mbr

i odswierza ci sie LOADER czyli ten wybor systemow.

PZDR

Autor postu otrzymał pochwałę
C2D E8400 3GHZ + Pentagram Freezone HP-120 ALCu, Asus P5Q SE /intel P45/, A-Data 2x2GB CL4 Extreme Edition, Sapphire Radeon HD4870 512mb/256bit DDR5, WD 640GB SATA, Lite-ON Super AllWrite DVD SATA, Chieftec 500W, Samsung 2032BW Black 20', Vista Ultimate x64
Exoriare aliquis nostris ex ossibus ultor...
Awatar użytkownika
prog
~user
 
Posty: 4043
Dołączenie: 23 Mar 2005, 22:02
Miejscowość: /home/prog/
Pochwały: 232



Postprzez jajeko_ziom 22 Maj 2005, 10:53

Z boot.ini juz próbowalem ale nie idzie!! Wkladalem tesz płyte z XP i bralem napraw i tam komende: fixmbr i nic!!
ZIMNE...
RACZEJ...LODÓWA...
jajeko_ziom
~user
 
Posty: 7
Dołączenie: 22 Maj 2005, 10:41
Miejscowość: Kraśnik



Postprzez prog 22 Maj 2005, 10:56

:?

pokaz tresc pliku boot.ini bo moze cos zle robisz? :roll:
C2D E8400 3GHZ + Pentagram Freezone HP-120 ALCu, Asus P5Q SE /intel P45/, A-Data 2x2GB CL4 Extreme Edition, Sapphire Radeon HD4870 512mb/256bit DDR5, WD 640GB SATA, Lite-ON Super AllWrite DVD SATA, Chieftec 500W, Samsung 2032BW Black 20', Vista Ultimate x64
Exoriare aliquis nostris ex ossibus ultor...
Awatar użytkownika
prog
~user
 
Posty: 4043
Dołączenie: 23 Mar 2005, 22:02
Miejscowość: /home/prog/
Pochwały: 232



Postprzez jajeko_ziom 22 Maj 2005, 11:00

Udało się!! Wielkie dzięki, a w boot.ini mam teraz:
[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
ZIMNE...
RACZEJ...LODÓWA...
jajeko_ziom
~user
 
Posty: 7
Dołączenie: 22 Maj 2005, 10:41
Miejscowość: Kraśnik



Postprzez prog 22 Maj 2005, 11:02

no i tak powinno byc?

p.s a jak zrobiles :/
C2D E8400 3GHZ + Pentagram Freezone HP-120 ALCu, Asus P5Q SE /intel P45/, A-Data 2x2GB CL4 Extreme Edition, Sapphire Radeon HD4870 512mb/256bit DDR5, WD 640GB SATA, Lite-ON Super AllWrite DVD SATA, Chieftec 500W, Samsung 2032BW Black 20', Vista Ultimate x64
Exoriare aliquis nostris ex ossibus ultor...
Awatar użytkownika
prog
~user
 
Posty: 4043
Dołączenie: 23 Mar 2005, 22:02
Miejscowość: /home/prog/
Pochwały: 232



Postprzez Magik 22 Maj 2005, 11:11

progmaniak napisał(a):p.s a jak zrobiles :/


To jua razcej nie ma sensu, jak caly ten topic.....w tych 2 jest wszystko na temat....Ze tez przeoczylem :roll:

http://forum.programosy.pl/po-waczeniu-kompa-dziwny-komunikat-vt10192.html?highlight=boot+ini

http://forum.programosy.pl/dwa-systemy-vt10820.html?highlight=boot+ini

EOT
Image Image
Awatar użytkownika
Magik
~user
 
Posty: 7956
Dołączenie: 08 Maj 2004, 09:17
Miejscowość: Głogów
Pochwały: 885




Powróć do Kosz

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 8 gości