• Ogłoszenie:

Funbox + tp-link w8970n

Wszystko odnośnie szerokiej tematyki Internet, oraz sieci komputerowe

Funbox + tp-link w8970n

Postprzez mik 02 Kwi 2019, 07:19

reklama
witam.

mam problem z ustawieniem tp-linka w8970n v1 jako switch/access point.

do tej pory była neostrada dwa tplinki w8970n - jeden jako modem adsl na parterze(ip 192.168.1.1 - dhcp wlaczone - jakies tam wifi), drugi wpiety po lanie na pietrze(ip 192.168.1.2 dhcp wylaczone - jakies tam wifi)
wszystko działało.

ostatnio przejście na swiatłowód funbox 3.0. myslalem ze wepnę tplinka z pietra po lanie do funboxa i po robocie.

jednak jest problem. o ile po kablu jest ok to wifi nie ma połączenia z internetem i odziwo problem maja telefony laptop śmiga.

nie działało wiec zrobiłem restart routera do ust. fabrycznych i tak wygląda konfiguracja:
funbox 192.168.1.1 255.255.255.0 dhcp włączone pula od 192.168.1.20 do 192.168.1.150 - plus wlaczone wifi 2.5 i 5ghz.

następnie konfiguracja tplinka:

tplink podłączony kablem bezpośrednio do pc, łącze się 192.168.1.1
operation mode - dsl router mode
wchodzę ustawiam wifi, przechodzę do dhcp i go wyłączam.
wchodzę do zakładki lan zmieniam adres ip na 192.168.1.2 i również wyłączam dhcp w tej zakladce.
po zmiana ip następuje restart.
podłączam kabel lan z funboxa do tplinka i w celu spr. podłączam do tp linka pc.
na pc internet jest, łącze sie z wifi tplinka telefonem i internetu nie ma, trzy rożne telefony i nie działa na żadnym, na laptopie jest ok.

Dodano 03.04.2019 11:01:16:
heh

patrze i nie widze:)...zmienilem
operation mode - dsl router mode
na
operation mode - Wireless Router Mode..

niby wszystko chodzi ale nie do konca...
po kablu jest ok.

ale z wifi problem jest taki ze bardzo dlugo trwa uzyskanie adresu ip, zarowno na laptopie jak i tellefonach.

gdzy juz sie polaczy to na laptopie "trzyma", jednak na telofonach roznie, wrecz na jednym jak juz zerwalo polaczenie to caly czas jest komunikat ze polaczono z siecia ale brak internetu.

teraz nie wiem, czy obstawiac sprzet(router) czy nadal cos jest zle skonfigurowane?

jak wejde na funboxa(wlaczone dhcp) to widze podpietego tp linka( wylaczone dhcp ) i telefony ktore maja nadane ip a jednak na telefonie jest inny komunikat i neta brak??

Dodano 03.04.2019 11:09:15:
na tp linku ustawilem ip 192.168.1.2 i jak juz podepne do sieci wszystko to nadal moge sie do niego logowac - a czytajac rozne watki w necie, wychodziloby ze nie da rady sie logowac jak juz pracuje podpiety do funboxa??

dziwne jest tez to ze nadajac mu inny adres "wysoki" np ip 192.168.1.250 to juz nie zaloguje sie na niego nawet jak jest podlaczony bezposrednio pod pc??
mik
~user
 
Posty: 169
Dołączenie: 02 Wrz 2006, 00:49



Powróć do Internet & Sieci

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 4 gości