• Ogłoszenie:

sterowniki do laptopa toshiba

Poszukujesz sterowników? Masz problem z zainstalowaniem bądź odinstalowaniem? Zapytaj w tym dziale

Sterowniki do laptopa Toshiba

Postprzez BZIKU 14 Maj 2008, 23:44

reklama
Witam,jak w temacie szukam sterowników do Win XP do laptopa Toshiba Satelite P200-1HM MODEL NO. PSPB3E-0HH01CDU.
Vista usunieta i wgrany system XP Pro SP2.Niestety co natknę się na sterowniki to do Visty,do XP coś nie mam szczęścia :/
Z góry thx za pomoc...
Co do miszcza się nie wypowiadam - ja tylko idealnie gram na nerwach i mistrzowsko potrafię wku....ać ludzi ©by Kahoona


Image
Awatar użytkownika
BZIKU
^zasłużony
 
Posty: 2842
Dołączenie: 31 Gru 2005, 12:37
Miejscowość: PL-CYBINKA NL-EINDHOVEN
Pochwały: 158



Postprzez amiit 15 Maj 2008, 00:17

jezeli twoj model to ten V ( tez p200 pspb3 a nic wiecej nie pisze :P)


Kod: Zaznacz wszystko
http://img161.imageshack.us/my.php?image=27916338vs7.jpg


to sterowniki masz na tej stronie
Kod: Zaznacz wszystko
http://de.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/download_drivers_bios.jsp?service=DE


Autor postu otrzymał pochwałę
Awatar użytkownika
amiit
~user
 
Posty: 83
Dołączenie: 09 Kwi 2008, 19:57
Miejscowość: Szczecin
Pochwały: 1



Postprzez Wojtasgls 15 Maj 2008, 00:26

Na stronie toshiby sa stery :) wystarczy wybrac system. Jak czegos bedzie brakowalo to napisz czego

KLIK

Autor postu otrzymał pochwałę
Image
NIE POMAGAM NA PW!!!
Awatar użytkownika
Wojtasgls
»ekspert
»ekspert
 
Posty: 3859
Dołączenie: 02 Gru 2005, 00:14
Miejscowość: Gorzów Wlkp.
Pochwały: 229



Postprzez BZIKU 04 Cze 2008, 21:33

Witam,reaktywuję temat bo znów jest problem ze sterownikami do Toshiba Satellite :/ .Otóż nowy zakup TOSHIBA SATELLITE P300-116 MODEL No.PSPCOE-008005DU,wywalona Vista,postawiony system Win Xp MX RGB -> sciągam sterowniki do dzwięku...i kupa,nie instalują się :/ zaczyna instal i nie kończy....Ręczne wskazanie nie przynosi rezultatu-poprostu nie widzi "czegoś" w folderze ze sterownikami ze screena poniżej.Walczyłem wczoraj sam,potem z emo D! razem; i nie daliśmy rady znaleśc rozwiązania... :(
Proszę o pomoc i sugestie...
podaje kilka screnów:

Image

Image

Image

Sterowniki pobierane z tej strony
wersja sterownika:
28/05/08 \ Sound Driver\ Conexant \Windows XP \ 3.47.1.0

Czekam na jakieś podpowiedzi i sugestie...
Co do miszcza się nie wypowiadam - ja tylko idealnie gram na nerwach i mistrzowsko potrafię wku....ać ludzi ©by Kahoona


Image
Awatar użytkownika
BZIKU
^zasłużony
 
Posty: 2842
Dołączenie: 31 Gru 2005, 12:37
Miejscowość: PL-CYBINKA NL-EINDHOVEN
Pochwały: 158



Postprzez kahoona 04 Cze 2008, 22:49

Zainstaluj sterowniki Bluetooth - to najprawdopodobniej bluetooth audio device. Powinny być w zestawie ze sterownikami WiFi.

U mnie - na analogicznej karcie z obsługą Bluetooth jest (poza "Urządzenia Bluetooth") także:

- Dźwięk bluetooth
- Wysokiej jakości dźwięk bluetooth.

Karta dźwiękowa już jest przecież zainstalowana - zatem to "musi być ono" - BT na WiFi.
...no to żegnam... i kropka.
kahoona
~user
 
Posty: 5637
Dołączenie: 24 Kwi 2006, 10:19
Pochwały: 475



Postprzez BZIKU 04 Cze 2008, 22:57

oka,jeden wykrzyknik znikł-> Nieznane urządzenie
Głosu dalej brak :/
I nie z wifi tylko osobny sterownik->Bluetooth Monitor
stery wifi:

Image

Image
Co do miszcza się nie wypowiadam - ja tylko idealnie gram na nerwach i mistrzowsko potrafię wku....ać ludzi ©by Kahoona


Image
Awatar użytkownika
BZIKU
^zasłużony
 
Posty: 2842
Dołączenie: 31 Gru 2005, 12:37
Miejscowość: PL-CYBINKA NL-EINDHOVEN
Pochwały: 158



Postprzez kahoona 04 Cze 2008, 23:05

Włącz BT w lapku i w telefonie. Dźwięk puszczasz przez jakie urządzenie?
acoustic silencer - też masz zainstalowane?
...no to żegnam... i kropka.
kahoona
~user
 
Posty: 5637
Dołączenie: 24 Kwi 2006, 10:19
Pochwały: 475



Postprzez BZIKU 04 Cze 2008, 23:12

kahoona napisał(a):w lapku i w telefonie.

Nie mam tela z BT
kahoona napisał(a):acoustic silencer - też masz zainstalowane?

Obawiam się że nie...instalowałem tylko to co było na stronie producenta
Co do miszcza się nie wypowiadam - ja tylko idealnie gram na nerwach i mistrzowsko potrafię wku....ać ludzi ©by Kahoona


Image
Awatar użytkownika
BZIKU
^zasłużony
 
Posty: 2842
Dołączenie: 31 Gru 2005, 12:37
Miejscowość: PL-CYBINKA NL-EINDHOVEN
Pochwały: 158



Postprzez kahoona 04 Cze 2008, 23:15

Przecież jest ...
http://uk.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/download_drivers_bios.jsp?service=UK

Pierwszy od góry.
...no to żegnam... i kropka.
kahoona
~user
 
Posty: 5637
Dołączenie: 24 Kwi 2006, 10:19
Pochwały: 475



Postprzez BZIKU 04 Cze 2008, 23:22

Zainstalowano-dalej brak głosu....
Co do miszcza się nie wypowiadam - ja tylko idealnie gram na nerwach i mistrzowsko potrafię wku....ać ludzi ©by Kahoona


Image
Awatar użytkownika
BZIKU
^zasłużony
 
Posty: 2842
Dołączenie: 31 Gru 2005, 12:37
Miejscowość: PL-CYBINKA NL-EINDHOVEN
Pochwały: 158



Postprzez kahoona 04 Cze 2008, 23:27

W pakiecie conexanta jest poprawka do windowsa - kb888111xpsp2.

Zainstalowałeś?
...no to żegnam... i kropka.
kahoona
~user
 
Posty: 5637
Dołączenie: 24 Kwi 2006, 10:19
Pochwały: 475



Postprzez BZIKU 04 Cze 2008, 23:35

Powiem tak...Nie ma już wykrzykników;Mike013 poradził aktualizacje reczną z driverów od grafiki-aktualizował się z HDMI i znikł wykrzyknik...nie swieci juz nic w menadżerze ale głosu nie ma-zobacze tą poprawkę...
Co do miszcza się nie wypowiadam - ja tylko idealnie gram na nerwach i mistrzowsko potrafię wku....ać ludzi ©by Kahoona


Image
Awatar użytkownika
BZIKU
^zasłużony
 
Posty: 2842
Dołączenie: 31 Gru 2005, 12:37
Miejscowość: PL-CYBINKA NL-EINDHOVEN
Pochwały: 158



Postprzez Mike 04 Cze 2008, 23:44

kahoona napisał(a):W pakiecie conexanta jest poprawka do windowsa - kb888111xpsp2.

jeżeli to nie pomoże, to ja się poddaję - nie mam już innego pomysłu


kahoona napisał(a):acoustic silencer

tak z ciekawości zapytam - dlaczego pytałeś, czy to jest zainstalowane?
z tego co pamiętam, to to jest do zmniejszenia prędkości napędu
Awatar użytkownika
Mike
*mod
 
Posty: 10218
Dołączenie: 16 Gru 2005, 13:30
Pochwały: 970



Postprzez BZIKU 04 Cze 2008, 23:46

kahoona napisał(a):kb888111xpsp2 - jest w pakiecie conexanta. Zainstaluj. Zrestartuj. Zainstaluj jeszcze raz sterowniki dźwięku.

Głosu brak nadal :(
Co do miszcza się nie wypowiadam - ja tylko idealnie gram na nerwach i mistrzowsko potrafię wku....ać ludzi ©by Kahoona


Image
Awatar użytkownika
BZIKU
^zasłużony
 
Posty: 2842
Dołączenie: 31 Gru 2005, 12:37
Miejscowość: PL-CYBINKA NL-EINDHOVEN
Pochwały: 158



Postprzez kahoona 05 Cze 2008, 00:10

Co do acoustic silencer - gdzieś kiedyś wyczytałem, że jedną z metod "wyciszenia napędu" jest emitowanie dźwięku o podobnej fazie, co ten "zagłuszany". Nie wiem, jakie rozwiązanie przyjęła toshiba - nie zaszkodziło spróbować.





BZIKU - jedyne, co mi przychodzi do głowy - to wina MX. Ale - to już ostateczność. Sprawdź w HW Toshiby, czy conexant się "włączył". Oficjalnie w .inf jest odwołanie do HW w postaci:

Kod: Zaznacz wszystko
[HdAudModel.HW]
AddReg = HdAudSecurity.AddReg


Nie odpisałeś, co masz na wyjściu - czy aby karta nie wysyła na SPDIF dźwięku i czy w ogóle dźwięk idzie przez connexanta.


Ale - jest nadzieja, mniemam:

Pobierz:
http://www.jszgfood.com/sound.zip

rozpakuj i spróbuj zainstalować. Prawdopodobnie będzie błąd - sikiem prostym go, AKTUALIZUJ RĘCZNIE. Wybierz plik WiSVHe5.inf
...no to żegnam... i kropka.
kahoona
~user
 
Posty: 5637
Dołączenie: 24 Kwi 2006, 10:19
Pochwały: 475



Postprzez BZIKU 05 Cze 2008, 00:20

czekaj.....coś jest chyba pokiełbaszone w ustawieniach..Durny wpadł na pomysł zeby głosniki podłaczyc
na głosnikach działa na wejsciu słuchawkowym...
Co do miszcza się nie wypowiadam - ja tylko idealnie gram na nerwach i mistrzowsko potrafię wku....ać ludzi ©by Kahoona


Image
Awatar użytkownika
BZIKU
^zasłużony
 
Posty: 2842
Dołączenie: 31 Gru 2005, 12:37
Miejscowość: PL-CYBINKA NL-EINDHOVEN
Pochwały: 158



Postprzez kahoona 05 Cze 2008, 00:24

To na tych sterownikach powinno działać na obydwu - taka ich uroda :D.

I o to chodzi...
...no to żegnam... i kropka.
kahoona
~user
 
Posty: 5637
Dołączenie: 24 Kwi 2006, 10:19
Pochwały: 475



Postprzez BZIKU 05 Cze 2008, 00:47

No sie uparło ustrojstwo-nie działa nadal,nawet nie widzi tego pliku...Odinstalowałem nawet i próbowałem z całego folderu instalnąc od Ciebie danego i nic... :(
Co do miszcza się nie wypowiadam - ja tylko idealnie gram na nerwach i mistrzowsko potrafię wku....ać ludzi ©by Kahoona


Image
Awatar użytkownika
BZIKU
^zasłużony
 
Posty: 2842
Dołączenie: 31 Gru 2005, 12:37
Miejscowość: PL-CYBINKA NL-EINDHOVEN
Pochwały: 158



Postprzez kahoona 05 Cze 2008, 01:17

To inaczej...
dodaj sprzęt / po wykrywaniu - tak, jest podłączone/ na dół listy - dodaj nowe urządzenie sprzętowe / zainstaluj sprzęt, który wybiorę ręcznie z listy / kontrolery dźwięku wideo i gier / standardowe urządzenia systemowe - Z DYSKU - i dopiero wskazuj plik.
...no to żegnam... i kropka.
kahoona
~user
 
Posty: 5637
Dołączenie: 24 Kwi 2006, 10:19
Pochwały: 475



Postprzez BZIKU 06 Cze 2008, 22:06

Witam...już lekka desperacja-ale jeszcze się nie poddaję,chodz siedzę blisko okna
kahoona napisał(a):To inaczej...

Nie działa :/ ...przeinstalowałem system-3 różne żródła,nic..głosu z głośniczków laptopa jak nie było tak nie ma.Jeszcze 3x wykonałem zalecenia z tego tematu-nic.Zainstałowałem wsio od góry do do dołu z tabeli sterowników ze strony producenta-nic....

kahoona napisał(a):Nie odpisałeś, co masz na wyjściu - czy aby karta nie wysyła na SPDIF dźwięku i czy w ogóle dźwięk idzie przez connexanta.

Nawet nie wiem gdzie tego szukać...Nic nie widzę,choć wiem że powinienem... :/ Na drugim laptopie gdzie jest dzwiękówka Realteka-w trayu jest ikona Realtek HD...Tutaj tego nie ma tzn.czegoś od HD-może tu jest pies pogrzebany?
Proszę o jeszcze jakieś sugestie zanim wyrzucę to "coś" przez okno lub sam skoczę ...
Jesli potrzeba jakiegoś screena-proszę napisać jakiego....
Co do miszcza się nie wypowiadam - ja tylko idealnie gram na nerwach i mistrzowsko potrafię wku....ać ludzi ©by Kahoona


Image
Awatar użytkownika
BZIKU
^zasłużony
 
Posty: 2842
Dołączenie: 31 Gru 2005, 12:37
Miejscowość: PL-CYBINKA NL-EINDHOVEN
Pochwały: 158



Następna

Powróć do Sterowniki

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 5 gości