• Ogłoszenie:

Połączenie routera z komputerem stacjonarnym

Wszystko odnośnie szerokiej tematyki Internet, oraz sieci komputerowe

Połączenie routera z komputerem stacjonarnym

Postprzez an 03 Wrz 2008, 13:26

reklama
Witam,
problem dotyczy połączenia routera z komputerem stacjonarnym. Nie wiem czemu zaczęłam konfigurowanie na tym właśnie komputerze. Komp ten nie posiada karty bezprzewodowej, do tej pory łączyłam się klasycznie przez modem neostrady.Ponieważ coś mi ewidentnie się nie udawało ( cały czas pojawiało się we właściwościach połączenia, że kabel sieciowy jest odłączony) , dałam sobie z tym czasowo spokój i skonfigurowałam router na laptopie ( bezprzewodowo - rzecz jasna). Wszystko działa poprawnie.
Problem zaś jest taki, że nie wiem w jaki sposób podłączyć teraz komputer stacjonarny do sieci.
W instrukcji nie ma niestety informacji co i jak z tymi kabelkami. Nie wiem, czy mam podłączyć modem do routera ( nie bardzo widzę jak by to można było zrobić), dostałam razem z routerem kabel sieciowy, ale nie pasuje nigdzie.
Pewnie to banalne, ale pierwszy raz mam do czynienia z czymś takim, więc z góry BARDZO dziękuję za podpowiedź.
an
~user
 
Posty: 223
Dołączenie: 29 Gru 2006, 00:01



Problem z routerem (?)

Postprzez Adam. 03 Wrz 2008, 14:43

Musisz mieć kartę sieciową. Sprawdź czy przypadkiem nie masz zintegrowanej - port wtedy będzie z tyłu niedaleko gniazd klawiatury, usb itd.
A lap dance is so much better when the stripper is crying.
Awatar użytkownika
Adam.
~user
 
Posty: 603
Dołączenie: 29 Maj 2007, 08:59
Miejscowość: Płockowo
Pochwały: 40



Re: problem z routerem (?)

Postprzez an 03 Wrz 2008, 15:03

Karta sieciowa chyba jest...Zlokalizowałam wtyczkę i połączyłam kablem - rozumiem, że to obojętne do którego z "otworków" w routerze wchodzi zakończenie. A więc komputer łączy się z routerem. teraz widnieje komunikat: Trwa pobieranie adresu sieciowego. I trwa już jakąś godzinę. Oczywiście próbowałam wejścia przez przeglądarkę na domyślny adres routera - analogicznie jak to zrobiłam w laptopie - w tym wypadku jednak nie mogę się połączyć. Oczywiście wcześniej - zgodnie z instrukcją skonfigurowałam właściwości sieci.
I nic.
I teraz się zastanawiam, czy może przypadkiem nie należy tam wpisać adresu IP i adresu DNS - a nie zaznaczać opcji Uzyskaj automatycznie..?
Może tak należy zaznaczać tylko w przypadku pierwszej konfiguracji?
Przez drugi komputer spawdziłam status połączeń i wychodzi na to, że WLAN też działa i ma przypasowane jakieś adresy..ale realnie sieć w komputerze stacjonarnym jest na chwilę obecną abstrakcyjna...
Cóż robić?
an
~user
 
Posty: 223
Dołączenie: 29 Gru 2006, 00:01



Problem z routerem (?)

Postprzez Adam. 03 Wrz 2008, 16:41

Skoro nie może się połączyć to wpisz mu adres IP, albo z drugiego komputera, tego który jest podpięty sprawdź czy router ma włączony serwer dhcp. Komputer kablem sieciowym (RJ-45) ma być podłączony do portu LAN w routerze. Napisz jeszcze jaki masz router.
A lap dance is so much better when the stripper is crying.
Awatar użytkownika
Adam.
~user
 
Posty: 603
Dołączenie: 29 Maj 2007, 08:59
Miejscowość: Płockowo
Pochwały: 40



Problem z routerem (?)

Postprzez an 03 Wrz 2008, 16:48

Router to Pentagram Cerberus P 6331-42.
Wpisywałam adres IP z tego podłączonego komputera, wtedy żaden nie działał...
Nie wiem, co oznacza serwer dhcp. Nie wiem zatem, czy jest właczony i jak to sprawdzić.
Chodziło mi o to, że mam 4 miejsca LAN - czy to obojętnie czy w 1,2,3,4..
:(
an
~user
 
Posty: 223
Dołączenie: 29 Gru 2006, 00:01



Problem z routerem (?)

Postprzez Adam. 03 Wrz 2008, 16:59

To nie tak. Na komputerze stacjonarnym (który się nie łączy) wejdź w połączenia lokalne i otwórz właściwości połączenia skojarzonego z twoją kartą sieciową (zapewne będzie tylko jedno, jesli jest więcej daj screena). Dalej otwórz właściwości protokołu TCP/IP i ustaw adres IP np. 192.168.1.102, maska ustawi się sama, Brama domyślna 192.169.1.100 (zakładam, że na ten adres wchodzisz w przeglądarce)

Jeszcze na obu komputerach otwórz wiersz poleceń (uruchom > cmd), "ipconfig /all" i wklej wyniki.
A lap dance is so much better when the stripper is crying.
Awatar użytkownika
Adam.
~user
 
Posty: 603
Dołączenie: 29 Maj 2007, 08:59
Miejscowość: Płockowo
Pochwały: 40



Problem z routerem (?)

Postprzez an 03 Wrz 2008, 17:21

Po wpisaniu tego adresu i bramy oraz dns ( wg stanu z drugiego kompa), pod połaczeniem lokalnym pojawiła się informacja Połączono, z zaporą..
Dalej nie mogę wejść ani w adres domyślny routera ani w nic.
Nie wiem, jak zrobić screeny - zwłaszcza że w przypadku tego stacjonarnego nie wiem, jak mogłabym je przesłać.
Zaraz opiszę co tam się pojaw5a,

Wykasowałam DNS we właściwościach, udało mi się przez stacjonarny wejść na ten domyślny adres routera, ale nie wiem, co dalej, przy laptopie była konfiguracja krok po kroku - tutaj wychodzi na to, że niewiele mogę zrobić..oczywiście dalej nie mogę się z niczym połączyć...
Płakać się chce. :?
an
~user
 
Posty: 223
Dołączenie: 29 Gru 2006, 00:01



Problem z routerem (?)

Postprzez Adam. 03 Wrz 2008, 18:49

Wpisz takie DNSy: 194.204.152.34, 194.204.159.1
A lap dance is so much better when the stripper is crying.
Awatar użytkownika
Adam.
~user
 
Posty: 603
Dołączenie: 29 Maj 2007, 08:59
Miejscowość: Płockowo
Pochwały: 40



Re: problem z routerem (?)

Postprzez an 03 Wrz 2008, 19:09

Po wpisaniu tych dns - to samo niestety.
To znaczy - jestem w stanie wejść dzięki hasłu, które się pojawia w "parametry" połączenia. Pokazuje się ten panel konfiguracyjny Pentagram..., ale linki, które działały przy konfiguracji laptopa, teraz nie działają. Widzę tylko statusy połączenia, adresy , IP, dns...nic poza tym. Oczywiście, nie mogę także wejść na żadną inną stronę....
Help................. sciana
an
~user
 
Posty: 223
Dołączenie: 29 Gru 2006, 00:01



Problem z routerem (?)

Postprzez jarski185 03 Wrz 2008, 19:25

a polaczylas sie na loginie i hasle do neostrady?
Image
Awatar użytkownika
jarski185
»ekspert
»ekspert
 
Posty: 4458
Dołączenie: 10 Lut 2008, 18:49
Pochwały: 285



Re: problem z routerem (?)

Postprzez an 03 Wrz 2008, 19:49

Jak pisałam wyżej - skonfigurowałam router - łącznie z podaniem nazwy użytkownika i hasłem neostrady w laptopie. Od tego zaczęłam. Połączenie działa bez zarzutu. Nie mogę się połączyć przez komputer stacjonarny. Nie mogę dojść do momentu konfiguracji - nie wiem nawet, czy tak być musi w przypadku łączenia drugiego komputera.
Wchodzę w panel konfiguracyjny - stronę główną Pentagram dzięki wpisaniu domyślnego adresu podanego w instrukcji - analogicznie jak robiłam w laptopie. Pojawia się żądanie nazwy i hasła. Wpisuję tą ustaloną i wchodzę. Widzę status, IP etc... Mam u góry zakładki, które przerabiałam podczas pierwszej konfiguracji, ale gdy klikam w którąś z nich , strona niby się ładuje ale dalej mam tylko tą główną z parametrami. Nie wiem, co robię nie tak. Chyba, ze to nie moja wina. :( :( :(
an
~user
 
Posty: 223
Dołączenie: 29 Gru 2006, 00:01



Problem z routerem (?)

Postprzez Adam. 03 Wrz 2008, 20:05

Nie, przy podłączaniu komputerów nie musisz przeprowadzać konfiguracji. Z laptopa możesz otworzyć te zakładki? Wyłącz windowsową zaporę i zobacz czy będzie działało.
A lap dance is so much better when the stripper is crying.
Awatar użytkownika
Adam.
~user
 
Posty: 603
Dołączenie: 29 Maj 2007, 08:59
Miejscowość: Płockowo
Pochwały: 40



Re: połączenie routera z komputerem stacjonarnym

Postprzez an 03 Wrz 2008, 20:39

Z laptopa wchodzę bez problemów.
W Poradniku, który w komplecie otrzymałam było napisane - że trzeba skonfigurować każdy komputer, który jest podłaczony do routera. Oczywiście na tym stanęli.
Stacjonarny wcześniej działał na modemie USB, więc wydawało mi się logiczne, ze coś trzeba w samym komputerze zmieniać. Zwłaszcza, ze po wpisaniu tych adresów , które podawał Adam. "zaskoczyło" o tyle, że pojawiło się to żądanie hasła i strona Pentagram. Więc jednak coś na rzeczy jest.
Nie bardzo "kumam" gdzie i jaką zapore mam wyłaczyć. Jeżeli tzw firewall to windowsowskiego mam out - mam w tym stacjonarnym Kerio..
an
~user
 
Posty: 223
Dołączenie: 29 Gru 2006, 00:01



Połączenie routera z komputerem stacjonarnym

Postprzez jarski185 03 Wrz 2008, 20:50

z tym firewallem jest czasami tak ze trzeba go wylaczyc z poziomu uslug w narzedziach administracyjnych w panelu sterowania sprobuj tez tego kerio wylaczyc, na tym pececie niby masz polaczenie z routerem ale mozesz sobie np zresetowac protokol tcp/ip, potem ponownie uruchomic tego pc, dodatkowo zrestartowac router
tcp/ip resetuje sie komenda netsh winsock reset wpisana w wiersz polecenia
Image
Awatar użytkownika
jarski185
»ekspert
»ekspert
 
Posty: 4458
Dołączenie: 10 Lut 2008, 18:49
Pochwały: 285



Re: połączenie routera z komputerem stacjonarnym

Postprzez an 04 Wrz 2008, 09:12

Ciąg dalszy...zgodnie ze wskazówką- wyłączyłam Kerio i dodatkowo zaporę windowsowską.
Zmieniło się o tyle, ze teraz w Połaczeniach lokalnych pod komputerkiem jest komunikat: Połączone..Wcześniej było: Połączone, z zaporą..
Dalej jedyna rzecz, które reaguje to adres domyślny routera:http://192.168.1.100.
I nadal tylko to:
[quote][/quote]
Firmware Version
:
2.10.5.0(RUE0.C2)3.6.0.0

 
 
MAC Address
:
00:04:ed:96:93:d8
LAN
 



 
 
IP Address
:
192.168.1.100
 
 
Subnet Mask
:
255.255.255.0
 
 
DHCP Server
:
Enabled

Przepraszam za takie rozstrzelanie, chodziło mi o przykład komunikatu. Dalej są jeszcze informacje o DNs itp. I to szczyt działania. Nie wiem, co jest nie tak... :(
an
~user
 
Posty: 223
Dołączenie: 29 Gru 2006, 00:01



Połączenie routera z komputerem stacjonarnym

Postprzez Adam. 04 Wrz 2008, 09:28

W ustawieniach routera (na 192.168.1.100) znajdź pola Primary DNS i Secondary DNS i wpisz tam te DNSy które ci wcześniej podawałem.

Z komputera stacjonarnego otwórz cmd i wklep "ping 212.77.100.101" i przepisz mi co jest pod "Statystyka badania dla 212.77.100.101"

Autor postu otrzymał pochwałę
A lap dance is so much better when the stripper is crying.
Awatar użytkownika
Adam.
~user
 
Posty: 603
Dołączenie: 29 Maj 2007, 08:59
Miejscowość: Płockowo
Pochwały: 40



Re: połączenie routera z komputerem stacjonarnym

Postprzez an 04 Wrz 2008, 09:42

Te dnsy mam cały czas wpisane. pierwszy jako główny - drugi jako alternatywny.
Po wpisaniu tego pinga.
Badanie 212.77.100.101 z użyciem 32 bajtów danych:
Upłynął limit czasu żądania.
Statystyka badania ping dla 212.77.100.101:
Pakiety: Wysłane=4, Odebrane=0, Utracone=4 (100% straty)

Dodano 05.09.2008 22:25:47:
na zakończenie tematu - pomoc serwisanta okazała się niezbędna - przyczyna niezbadana, ale po zresetowaniu wszelkich konfiguracji i rozpoczęciu całego procesu przez stacjonarny , obydwa komputery śmigają bez zarzutu. Adam. dzięki za pomoc.
an
~user
 
Posty: 223
Dołączenie: 29 Gru 2006, 00:01




Powróć do Internet & Sieci

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 4 gości