• Ogłoszenie:

nie ma obrazu w laptopie.

Dyskusje na tematy związane z problemami sprzętowymi - komputery, podzespoły, akcesoria... oraz sprzęt RTV

nie ma obrazu w laptopie.

Postprzez baniol22 21 Paź 2007, 00:09

reklama
Matryca: 14.1" TFT XGA

Mam laptopa, wszystko działało ok, normalnie włączyłem, potem wyłączyłem lapka, ale gdy teraz włączyłem nagle nie było obrazu. Wcześniej gdy poruszałem matrycą obraz na chwilę powracał, ale sam znikał. Znaczy wygląda to tak, jakby w skali 1-100 była ustawiona jasność na 1. Na matrycy udało mi się zauważyć jedynie logo windowsa. Laptop działa pod monitorem od kompa, oraz pod telewizorem, więc to coś z matrycą.
Awatar użytkownika
baniol22
~user
 
Posty: 415
Dołączenie: 25 Sie 2005, 21:25
Miejscowość: Koszalin
Pochwały: 1



Postprzez DeadOrAlive 21 Paź 2007, 00:27

w czasie ładowania bios jest tak samo :?:
sprzawdzałeś czy nie jest ściemniony obraz klawiszami funkcyjnymi :?:
Awatar użytkownika
DeadOrAlive
~user
 
Posty: 10790
Dołączenie: 02 Cze 2005, 19:58
Miejscowość: Dąbrowa Górnicza
Pochwały: 511



Postprzez baniol22 21 Paź 2007, 00:32

DeadOrAlive napisał(a):w czasie ładowania bios jest tak samo Question


Tak, od odpalenia do całkowitego uruchomienia jest tak samo.


DeadOrAlive napisał(a):przawdzałeś czy nie jest ściemniony obraz klawiszami funkcyjnymi Question


Wiele razy, niestety to coś innego :(
Awatar użytkownika
baniol22
~user
 
Posty: 415
Dołączenie: 25 Sie 2005, 21:25
Miejscowość: Koszalin
Pochwały: 1



Postprzez DeadOrAlive 21 Paź 2007, 00:38

to obawiam się, że tylko serwis pomoże, sam matrycy nie naprawisz (jeśli to jej wina), podejrzewam, że to nie sama matryca jest uszkodzona, a jej oświetlenie, przynajmniej tak by wynikało z tego co piszesz:
baniol22 napisał(a): wygląda to tak, jakby w skali 1-100 była ustawiona jasność na 1
Awatar użytkownika
DeadOrAlive
~user
 
Posty: 10790
Dołączenie: 02 Cze 2005, 19:58
Miejscowość: Dąbrowa Górnicza
Pochwały: 511



Postprzez baniol22 21 Paź 2007, 00:40

DeadOrAlive napisał(a):to obawiam się, że tylko serwis pomoże, sam matrycy nie naprawisz (jeśli to jej wina),


Mniej więcej ile to w PLN? :)


Znajomy pisał mi, że to są zimne luty, albo trzeba dolutować jakąś taśmę od matrycy.
Awatar użytkownika
baniol22
~user
 
Posty: 415
Dołączenie: 25 Sie 2005, 21:25
Miejscowość: Koszalin
Pochwały: 1



Postprzez DeadOrAlive 21 Paź 2007, 00:45

baniol22 napisał(a):Mniej więcej ile to w PLN?

serwis wie, ja nie


baniol22 napisał(a):Znajomy pisał mi, że to są zimne luty, albo trzeba dolutować jakąś taśmę od matrycy

ehhh.... ci znajomi, wszystko fajnie, tylko trzeba mieć sprzęt i wiedzę.... i za to się płaci
Awatar użytkownika
DeadOrAlive
~user
 
Posty: 10790
Dołączenie: 02 Cze 2005, 19:58
Miejscowość: Dąbrowa Górnicza
Pochwały: 511



Postprzez baniol22 21 Lis 2007, 17:25

A może to by pomogło - http://allegro.pl/item258317294_inwerter_pq_411_pq_417_hp_omnibook_4100_4150_.html

??

Jeśli Twoja matryca nie jest podświetlona, a świetlówka jest sprawna, to jest to aukcja dla Ciebie


Heh, jak sprawdzić czy moja świetlówka jest sprawna???



EDIT:\

Jeszcze raz podsumuję, bo musi być jakieś wyjście.

Moja matryca przestała świecić ni z gruch, ni z pietruchy. Była włączona wszystko było ok, wyłączyłem, włączyłem ponownie, matryca nie świeciła się. Gdy poruszałem do góry i na dół matrycą to na jakiś czas pojawiał się obraz. Lecz teraz w ogóle nic nie ma! Tzn. widać (bardzo słabo) ikonki i tapetę, bo są jaskrawe. Ogólnie wygląda to tak jakby jasność była ustawiona na 1%. Dzisiaj byłem w serwisie http://www.nmc-pe.pl/naprawa.html i powiedzieli, że naprawa wyniesie 400zł, chociaż nawet go nie obejrzeli. Jedna osoba mówiła mi, że to zimne luty, jeszcze inna, że to inwerter, a kolejna, że świetlówka. Nie wiem jak zdiagnozować co tak naprawdę jest popsute i gdzie można to tanio naprawić (dla mnie tanio to 50zł)
Awatar użytkownika
baniol22
~user
 
Posty: 415
Dołączenie: 25 Sie 2005, 21:25
Miejscowość: Koszalin
Pochwały: 1



Postprzez razor_71 21 Lis 2007, 18:14

faktycznie to mogło paść podświetlenie matrycy....co wiąże się z jej wymianą koszt kupna koło 350 zł i montaż ze 50 zł :) - nie masz co oszczędzać
Ostatnio edytowany przez razor_71, 21 Lis 2007, 22:32, edytowano w sumie 1 raz
I'm the good guy here to save your world
Awatar użytkownika
razor_71
~user
 
Posty: 1617
Dołączenie: 15 Sie 2005, 11:31
Miejscowość: Wrocław
Pochwały: 78



Postprzez baniol22 21 Lis 2007, 19:44

Tak tylko, że to więcej niż sam laptop :D

Myślę, że to inwertor, albo świetlówka.
Awatar użytkownika
baniol22
~user
 
Posty: 415
Dołączenie: 25 Sie 2005, 21:25
Miejscowość: Koszalin
Pochwały: 1




Powróć do Hardware

Kto jest na forum

Użytkownicy przeglądający to forum: Bambosz oraz 7 gości