• Ogłoszenie:

need for speed: most wanted

Informacje oraz porady dla sympatyków wirtualnej rozrywki.
Instalacja, opinie, solucje... Zapraszamy

Postprzez *SeBo**** 19 Lis 2007, 19:28

reklama
nie moge wgrac patcha black edition bo mam wrazenie ze mw jest takie same :( mam wersje 1.3 ze strony ea POMOCY!!!!!!!!!!!!
*SeBo****
 



Postprzez kajtekjr 20 Lis 2007, 00:41

@*SeBo****

A wywala Ci jakis błąd :?:
Awatar użytkownika
kajtekjr
~user
 
Posty: 8071
Dołączenie: 06 Paź 2005, 15:39
Miejscowość: Września
Pochwały: 303



Postprzez Viper 25 Lis 2007, 10:20

Witam

Mam problem i nie wiem co zrobić. Pożyczyłem koledze gre i nagle mi też się zachciało grać w MW. Czy w orginalnym MW też zadziała lekarstwo i sd4hide?

[ Dodano: Dzisiaj o 10:41 ]
aha i gdzie moge znaleść sd4hide?Będe wdzięczny za jakieś podesłane pliki
Viper
~user
 
Posty: 6
Dołączenie: 17 Lis 2007, 16:16



Postprzez ToServeAndProtect 25 Lis 2007, 12:08

Viper ie prosimy tu o takie rzeczy i ich nie dajemy
| AMD Phenom II X4 3GHz | GIGABYTE MA790XT-UD4P | A-DATA 8GB 1600MHz | HiS Radeon HD 5850 1GB | IIYAMA ProLite E2407HDS 24" |
| SSD Samsung 830 128GB + WD Caviar Blue 650GB + WD Caviar Green 1000GB | Powered by Chieftec 650W | Protected by ESET Smart Security 7 |

Image

Image
Awatar użytkownika
ToServeAndProtect
»ekspert
 
Posty: 11525
Dołączenie: 12 Maj 2006, 16:36
Miejscowość: Warszawa
Pochwały: 332



Postprzez *SeBo**** 30 Lis 2007, 20:36

nieeeee uruchamia sie jak normalny nfs i mam wrazenie ze nic sie nie zmienilo a i tak wogole czy w nfs mw zwyklym jest "Próba czarnej edycji"??????????
*SeBo****
 



Postprzez karmar 30 Lis 2007, 22:55

witam mam problem mam need for speed most wanted ale nie chce mi sie wlączac tego"craka" taką jakby czache czy jest na to sposób prosze o pomoc z góry dzieki
Awatar użytkownika
karmar
~user
 
Posty: 41
Dołączenie: 03 Sie 2007, 12:16
Miejscowość: Piła



Postprzez Scofield 30 Lis 2007, 23:57

karmar poszukaj sobie no-dvd lub no-cd.
Tylko nie proś o niego na forum.
Awatar użytkownika
Scofield
~user
 
Posty: 141
Dołączenie: 30 Wrz 2007, 17:23
Miejscowość: Łódź
Pochwały: 3



Postprzez SimonSes*57 01 Gru 2007, 12:55

Mam taki wstydliwy probelm z zainstalowaniem tej gry. Gdy dochodzi do 94% to wyskakuje mi taki komunikat:
Image
Klikam caly czas ponow probe ale to nie pomaga. Cy jest moze jakies inne rozwiazanie tego uciazliwego problemu?Licze na w miare szybka pomoc bo strasznie mi sie chce grac w ta gre a nie chcce mi sie jej jeszcze raz sciagac.
AMD Athlon 1,66 GHz ; 512 DDR RAM ; ATI RADEON 9600 XT ; nagrywarka LG GSA-H10N; dysk twardy sony 250 GB
Awatar użytkownika
SimonSes*57
~user
 
Posty: 138
Dołączenie: 15 Lip 2006, 14:23
Miejscowość: Czarnobyl
Pochwały: 2



Postprzez Scofield 01 Gru 2007, 23:26

SimonSes*57 najprawdopodobniej płyta jest zarysowana. A jeśli to obraz płyty to może jest uszkodzony. I chyba będziesz musiał odnowa pobrać.
Impossible is nothing
Awatar użytkownika
Scofield
~user
 
Posty: 141
Dołączenie: 30 Wrz 2007, 17:23
Miejscowość: Łódź
Pochwały: 3



Postprzez darhia 09 Gru 2007, 22:20

Mam pytanie:
mam od kuzyna skopiowana płyte Need for speed Most Wanted sposobem kopiuj wklej i na kompie mam virtual daemon manager V3.47 i myslałam ze tym bede umiała uruchomic ta gre ale nie wiem jak to sie robi i jaki plik do daemona jest potrzebny... POMOCY!!!!
darhia
~user
 
Posty: 2
Dołączenie: 09 Gru 2007, 22:12



Postprzez Scofield 10 Gru 2007, 17:56

Kopiowałaś lekarstwo no-cd lub no-dvd :?: A jeśli lekarstwo nie pomaga to użyj programiku sd4hide 8)
Awatar użytkownika
Scofield
~user
 
Posty: 141
Dołączenie: 30 Wrz 2007, 17:23
Miejscowość: Łódź
Pochwały: 3



Postprzez darhia 11 Gru 2007, 20:27

jakie lekarstwo? no słyszałam o tym programie ale niemoge go sciagnąc.. znasz jakąs stronkę?

[ Dodano: Dzisiaj o 19:31 ]
dobra udało mi sie sciagnas sd4hider ale to sciagneło mi sie jako plik RAR... i co ja mam z tym zrobic?
darhia
~user
 
Posty: 2
Dołączenie: 09 Gru 2007, 22:12



Postprzez Scofield 11 Gru 2007, 20:53

darhia napisał(a):jako plik RAR

To rozpakuj WinRAR-em
Awatar użytkownika
Scofield
~user
 
Posty: 141
Dołączenie: 30 Wrz 2007, 17:23
Miejscowość: Łódź
Pochwały: 3



Postprzez KamilQ 26 Gru 2007, 19:28

Witam, mam problem, przy instalacji wyskakuje mi takie okienko:
Image
a mam zainstalowanego, nowego DirectX :roll: , co mam robić ?
Awatar użytkownika
KamilQ
~user
 
Posty: 254
Dołączenie: 23 Wrz 2007, 13:46



Postprzez skitles 31 Gru 2007, 00:57

Mógłby ktoś podać jeszcze raz linka do spolszczenia, które spolszcza też filmiki ?
Było już tutaj podawane, ale link wygasł
A takiego spolszczenia nie mogę w sieci znaleźć
Z góry dziękuję ....
Acha i jeszcze mam takie pytanie :
Bo u mnie w grze w ogóle nie ma filmików tzn. są w folderze MOVIES, ale w grze się nie włączają
Jak zainstaluję spolszczenie to się to zmieni ?
Z góry dziękuję za link i za pomoc :wink:
Awatar użytkownika
skitles
~user
 
Posty: 4
Dołączenie: 31 Gru 2007, 00:52
Miejscowość: Wielkopolska



Postprzez ToServeAndProtect 31 Gru 2007, 01:07

KamilQ odpowiedź jest prosta -> nie masz najnowszego directx'a
Ostatnio edytowany przez ToServeAndProtect, 31 Gru 2007, 01:26, edytowano w sumie 1 raz
| AMD Phenom II X4 3GHz | GIGABYTE MA790XT-UD4P | A-DATA 8GB 1600MHz | HiS Radeon HD 5850 1GB | IIYAMA ProLite E2407HDS 24" |
| SSD Samsung 830 128GB + WD Caviar Blue 650GB + WD Caviar Green 1000GB | Powered by Chieftec 650W | Protected by ESET Smart Security 7 |

Image

Image
Awatar użytkownika
ToServeAndProtect
»ekspert
 
Posty: 11525
Dołączenie: 12 Maj 2006, 16:36
Miejscowość: Warszawa
Pochwały: 332



Postprzez Kri$ 31 Gru 2007, 09:55

skitles napisał(a):Mógłby ktoś podać jeszcze raz linka do spolszczenia, które spolszcza też filmiki ?

http://www.spolszczenia.pl/Spolszczenia-Plik-559-Need_For_SpeedMost_Wanted_All.html
Kri$
 
Posty: 186
Dołączenie: 27 Gru 2007, 11:26
Miejscowość: Pruchna
Pochwały: 1



Postprzez KamilQ 31 Gru 2007, 11:35

ToServeAndProtect właśnie tu jest problem, bo mam zainstalowanego najnowszego :roll:
Awatar użytkownika
KamilQ
~user
 
Posty: 254
Dołączenie: 23 Wrz 2007, 13:46



Postprzez skitles 31 Gru 2007, 12:58

U mnie w grze w ogóle nie ma filmików tzn. są w folderze MOVIES, ale w grze się nie włączają
Jak to naprawić ?
Awatar użytkownika
skitles
~user
 
Posty: 4
Dołączenie: 31 Gru 2007, 00:52
Miejscowość: Wielkopolska



Postprzez Creative 31 Gru 2007, 13:05

skitles instalowałeś spolszczenie? - najczęstsza przyczyna.
Awatar użytkownika
Creative
~user
 
Posty: 1853
Dołączenie: 08 Kwi 2006, 13:12
Pochwały: 65



PoprzedniaNastępna

Powróć do Gry

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 5 gości