• Ogłoszenie:

Error: could not init 3d system. shader model 2.0 required

Wszystko na temat programów: skąd pobrać, instalacja, użytkowanie, problemy, poszukiwane programy.

Error: could not init 3d system. shader model 2.0 required

Postprzez lolek69 26 Kwi 2011, 12:41

reklama
Witam

Wyswietla sie taki blad przy ls09

Error: Could not init 3D system. Shader Model 2.0 required.
Please install the latest video drivers.


unexpected system exception occure

karte graf. mam radeona 4600 seriers i posiada ona z tego co wyczytalem na googlach shader model 4.1
zainstalowalem nowe sterowniki ze strony:
http://support.amd.com/us/psearch/Pages/psearch.aspx?type=2.4.1&product=&contentType=GPU+Download+Detail&ostype=&keywords=&items=20

i dalej nie dziala co moze byc przyczyna...? Prosze o pomoc w tej sprawie
lolek69
~user
 
Posty: 3
Dołączenie: 26 Kwi 2011, 12:32



Error: could not init 3d system. shader model 2.0 required

Postprzez Thunderas 26 Kwi 2011, 13:50

Instalowałes tylko sterowniki czy reszte też?
lolek69 napisał(a):Wyswietla sie taki blad

w konkretnie jakim przypadku?
Proc: Intel E8400 Core 2 Duo Processor - 3.00 GHz
Ram:3GB DDR2 (1GB+2GB) Zasilacz: OCZ ModXStream Pro 500w
Płyta główna: Gigabyte GA-73PVM-S2 Grafika:Radeon 5770 HD
Dysk WD Caviar Green WD5000AADS 500 Gb
Dysk 2 Seagate Barracuda 7200.11 ST31000333AS 1000 GB
Awatar użytkownika
Thunderas
~user
 
Posty: 2539
Dołączenie: 18 Lis 2005, 11:53
Miejscowość: Redditch
Pochwały: 136



Error: could not init 3d system. shader model 2.0 required

Postprzez Mikou@j 26 Kwi 2011, 13:54

DirectX zainstalowany ?

lolek69 napisał(a):shader model 4.1

Owszem obsługuje, ale od DX10.1, z resztą to nie ważne w tym momencie.
Gigabyte MA770-US3, AMD Phenom II x4 955 3.2GHz + SilentiumPC Fortis HE1225, GoodRam 4GB, Vertex3D HD6850 1GB, Samsung 700GB , XFX Core 550W, Genius SW-HF5.1 4000, XBOX360 pad, Pentagram Cerberus P6331-6 || Win7 Professional x64 || PS3 FAT 40GB + LG 47LA620S || LG G-Pad 8.3
Image
"Nothing is true, everything is permitted"
NIE POMAGAM NA PW :!:
Awatar użytkownika
Mikou@j
»ekspert
»ekspert
 
Posty: 12335
Dołączenie: 03 Sty 2006, 21:48
Miejscowość: Czeladź / Warszawa
Pochwały: 968



Error: could not init 3d system. shader model 2.0 required

Postprzez lolek69 26 Kwi 2011, 15:12

Zainstalowalem tylko "ATI Catalyst™ HDMI Audio Driver for Windows XP Professional/Home Edition"

Blad pojawia sie tylko w przypadku proby uruchomienia gry, dokladniej przy wszystkich wersjach gry LS (symulator farmy)

Zainstalowanego mam DirectX 9.0c
lolek69
~user
 
Posty: 3
Dołączenie: 26 Kwi 2011, 12:32



Error: could not init 3d system. shader model 2.0 required

Postprzez Mikou@j 26 Kwi 2011, 15:14

To zainstaluj sterowniki do karty graficznej.
http://sites.amd.com/us/game/downloads/Pages/radeon_xp-32.aspx
Gigabyte MA770-US3, AMD Phenom II x4 955 3.2GHz + SilentiumPC Fortis HE1225, GoodRam 4GB, Vertex3D HD6850 1GB, Samsung 700GB , XFX Core 550W, Genius SW-HF5.1 4000, XBOX360 pad, Pentagram Cerberus P6331-6 || Win7 Professional x64 || PS3 FAT 40GB + LG 47LA620S || LG G-Pad 8.3
Image
"Nothing is true, everything is permitted"
NIE POMAGAM NA PW :!:
Awatar użytkownika
Mikou@j
»ekspert
»ekspert
 
Posty: 12335
Dołączenie: 03 Sty 2006, 21:48
Miejscowość: Czeladź / Warszawa
Pochwały: 968



Error: could not init 3d system. shader model 2.0 required

Postprzez lolek69 26 Kwi 2011, 17:26

Mikou@j napisał(a):To zainstaluj sterowniki do karty graficznej.
http://sites.amd.com/us/game/downloads/Pages/radeon_xp-32.aspx


Zainstalowalem ale dalej problem sie pojawia, moze jest jakas inna przyczyna?
lolek69
~user
 
Posty: 3
Dołączenie: 26 Kwi 2011, 12:32




Powróć do Programy

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 5 gości