• Ogłoszenie:

Emule-->problemy i konfiguracja

Wszystko na temat programów: skąd pobrać, instalacja, użytkowanie, problemy, poszukiwane programy.

czarna opaska na mulu

Postprzez filip0s 05 Gru 2005, 18:00

reklama
miałęm kiedys neo128 i wszystko sie w mulu ładnie sciagało, a teraz jak przeszedłem na aster : nat-mi2.aster.pl (212.76.37.162)
to mi sie jakos schrzaniło:
- jak sobie testuje łącza to mi sie te testy jakoś nie udają =

"TCP connection test failed.
It was not possible, to establish a TCP connection to your eMule.
Other users will only be able to connect to you with the help of a server, resulting in a low ID for you. While eMule still works, this will give you several disadvantages. Therfore it is highly recommended to solve this problem."

- i jeszcze przy niektorych serwerach mam lowID
- i jak w temacie czarna opaska
- i mam win98 i mula 0.46c
- i jak ktos chce mi wysłać plik przez gg to tez nic z tego nie wychodzi
ble bla ble
filip0s
~user
 
Posty: 4
Dołączenie: 02 Lut 2005, 23:40
Miejscowość: Wawa



Postprzez MUTOPOMPKA 05 Gru 2005, 19:51

filip0s napisał(a):- jak sobie testuje łącza to mi sie te testy jakoś nie udają =

"TCP connection test failed.
It was not possible, to establish a TCP connection to your eMule.
Other users will only be able to connect to you with the help of a server, resulting in a low ID for you. While eMule still works, this will give you several disadvantages. Therfore it is highly recommended to solve this problem."

Nie używaj tego testu, bo jest schrzaniony!


filip0s napisał(a):i jak w temacie czarna opaska

Bo masz LowID. A jak się tego pozbyć -> było już wałkowane przeze mnie wiele razy, więc powtarzać nie będę...


filip0s napisał(a):i jak ktos chce mi wysłać plik przez gg to tez nic z tego nie wychodzi

Bo musisz mieć włączoną w GG opcję połączenie bezpośrednie, czy jakoś tak.

A poza tym: wal do Admina sieci i spytaj się, czy:
1. Porciki P2P odblokowane są? (tu mowa o TCP: 4661, 4662, UDP: 4672)
2. Czy może przekierować CI porciki
3. Czy nie blokuje połączeń P2P wogóle?

Bo jeśli tak -> to lipa...


Turbo napisał(a):A co do tego pliku, do którego wszystkie źrodła mi zginęły, to pobrałem go z eD2K. Po prostu to były jakieś trzy dni pecha. Mylileś się Mutopompka
Jeśli chodzi o to, to się NIGDY nie mylę!!! SKoro miałeś czerwony pasek, oznaczało to, że NIE MA ŹRÓDEŁ... A skoro dociągnąłeś po 3 dniach oznacza, że user, który miał ten plik w 100% połączył się siecią dopiero teraz!!!
Ubuntu user (Lucid - 10.04)
Awatar użytkownika
MUTOPOMPKA
^zasłużony
 
Posty: 9168
Dołączenie: 17 Lis 2004, 21:38
Miejscowość: Głogów
Pochwały: 787



Postprzez andrzaj 06 Gru 2005, 11:12

Witam .
Po paru tygodniach studiowania zagadnień i napisaniu paru postów.Wiem to co wiem i nadal mam problemy:
Nie moge pozbyc sie Low ID
Emule 46C + inoxs
mam Neostradę 512
Windows XP home + SP 2
Nie moge uzyskać albo nie wiem jak uzyskac zawnętrzne IP
Porty mam przekierowane
ale jak sprawdzam IP na specjalnych stronach za każdym razem mam inne i nie wiem już jakie w pisywać w ustawieniach rutera do przekierowania portów
Prosze o informacje gdzie moga uzyskać lub znaleść moje zewnętrzne IP bo chyba żle konfiguruje ruter
Pomocy
Andrzaj
andrzaj
~user
 
Posty: 47
Dołączenie: 20 Wrz 2005, 10:26



Postprzez @Marcin 06 Gru 2005, 15:32

andrzaj napisał(a):Nie moge uzyskać albo nie wiem jak uzyskac zawnętrzne IP

Tego sie nie uzyskuje, to albo masz albo nie.

andrzaj napisał(a):jak sprawdzam IP na specjalnych stronach za każdym razem mam inne i nie wiem już jakie w pisywać w ustawieniach rutera do przekierowania portów

Te porty przekieruj na swój komputer: 4661, 4663, 4664, 4665, 4672
andrzaj napisał(a):Prosze o informacje gdzie moga uzyskać lub znaleść moje zewnętrzne IP bo chyba żle konfiguruje ruter

Nie wiem jak jest w neo? czy każde ma zew. IP? najlepiej zadzwoń do tpsa i się dowiedz.. Ty jesteś Adminem tej sieci? czy ktos inny? jak ktoś inny to wal do niego i spytaj!
Awatar użytkownika
@Marcin
~user
 
Posty: 2294
Dołączenie: 19 Sty 2005, 08:55
Miejscowość: Jugów
Pochwały: 232



Postprzez andrzaj 06 Gru 2005, 16:31

Wszystko ok i rozumiem że zewnatrznego sie nie uzyskuje tylko albo ma albo nie ale nie wiem gdzie mam to sprawdzić.
A własnie do przekierowania portów te IP jest potrzebne do wpisania w ustawieniach rutera.
To neostrada na mnie więc nie ma admina oprócz mnie hihihi.
Z nikim ja nie dzielę.Andrzaj
andrzaj
~user
 
Posty: 47
Dołączenie: 20 Wrz 2005, 10:26



Postprzez kadafi 09 Gru 2005, 18:18

mam pytanie.moj osiolek ma zakryte oczy czarna przepaska co to oznacza?od czasu kiedy mi sie to pojawilo eMula mi dziwnie chodzi?
kadafi
~user
 
Posty: 1
Dołączenie: 09 Gru 2005, 18:09



Postprzez MGLena 10 Gru 2005, 11:28

Moj problem dotyczy programu z rodziny , a generalnie PROemule v3.0-otoz,znikaja mi pliki sciagane.Tzn.np-sciagam film ,sciagneło mi juz 70%,wyłanczam kompa, uruchamiam ponownie po czym, filmu ktorego sciagałam juz nie ma. :evil: Co wiecej nie ma pliku nawet w historii sciaganych, ani w folderze w ktorym zapisywane sa sciagane pliki!!!mOZE KTOS WIE O CO CHOZI!!! :?
Awatar użytkownika
MGLena
~user
 
Posty: 22
Dołączenie: 06 Sie 2005, 15:28
Miejscowość: Kielce



Postprzez MUTOPOMPKA 10 Gru 2005, 16:42

kadafi napisał(a):moj osiolek ma zakryte oczy czarna przepaska co to oznacza?

Masz LowID.. Uprzedzam: nie pisz posta, jak się go pozbyć, bo było to wałkowane miliion razy...


MGLena napisał(a):Moj problem dotyczy programu z rodziny , a generalnie PROemule v3.0-otoz,znikaja mi pliki sciagane.Tzn.np-sciagam film ,sciagneło mi juz 70%,wyłanczam kompa, uruchamiam ponownie po czym, filmu ktorego sciagałam juz nie ma

Nie znam tej wersji, ale sprawdź w ustawieniach, czy czasem nie masz włączonej opcji aby usuwał wszystko jak zamkniesz program czy coś w tym stylu... :?:
Ubuntu user (Lucid - 10.04)
Awatar użytkownika
MUTOPOMPKA
^zasłużony
 
Posty: 9168
Dołączenie: 17 Lis 2004, 21:38
Miejscowość: Głogów
Pochwały: 787



Postprzez pure_innocence 11 Gru 2005, 20:58

A ja mam problem z podłączeniem do sieci Kad :( ed2K śmiga, ale Kad za nic nie moge włączyć. Czytałam wszystkie posty jak sie konfiguruje Emula, ale albo jestem zbyt tępa albo nieuważna bo nic z tego :/
pure_innocence
~user
 
Posty: 5
Dołączenie: 11 Gru 2005, 17:29



Postprzez JARO33 13 Gru 2005, 09:40

Mam pytanie.Mam wersie PROemule 3.2 Neostrada.Czy muszę zmieniać parametry które tam są czy też zostawić wszystko jak jest.Czy jest jakaś konfiguracja dla tej wersji Emule.
Mam Neostrade 128,Win XP SP2.
Awatar użytkownika
JARO33
~user
 
Posty: 24
Dołączenie: 07 Cze 2005, 11:47



Postprzez P@weł 13 Gru 2005, 19:23

Siema! Ostatnio miałem format i w tym czasie ściągałem gierke na emule. Folder TEMP skopiowałem i go uratowałem. Czy te ściągnięte dane utraciłem.
Czy po prostu bedzie sie ona pobierac dalej czy koniec. Czy musze od nowa ściągać? Proszę o szybką odpowiedz.


PZDR :banan: :papryczka: :banan: :papryczka: :banan: :papryczka: :lol:
usunięty
Awatar użytkownika
P@weł
~user
 
Posty: 438
Dołączenie: 18 Lis 2005, 18:56
Miejscowość: jesteś????
Pochwały: 19



Postprzez MUTOPOMPKA 14 Gru 2005, 10:33

P@weł napisał(a):Czy te ściągnięte dane utraciłem.

Nie... Musisz tylko podać ścieżkę dostępu do TEMPA i będzie cacy. (nie musisz tego robić, gdy nie zmieniałeś lokalizacji tego katalogu).
A pobieranie zacznie od miejsca, w którym skończyłeś..

Aha.. Jeszcze 1 warunek. A co z Twoim katalogiem CONFIG? Także przeniosłeś? Czy poszedł "w siną dal, czyli usunięty po formacie"?
Ubuntu user (Lucid - 10.04)
Awatar użytkownika
MUTOPOMPKA
^zasłużony
 
Posty: 9168
Dołączenie: 17 Lis 2004, 21:38
Miejscowość: Głogów
Pochwały: 787



Postprzez P@weł 14 Gru 2005, 10:50

MUTOPOMPKA napisał(a):Aha.. Jeszcze 1 warunek. A co z Twoim katalogiem CONFIG? Także przeniosłeś? Czy poszedł "w siną dal, czyli usunięty po formacie"?


Poszedł wsiną dal. On też był taki ważny. Ściąga mi się dalej ta gierka, ale czy ściągnie się ona poprawnie?


PZDR :banan: :papryczka: :banan: :papryczka: :banan: :papryczka:
usunięty
Awatar użytkownika
P@weł
~user
 
Posty: 438
Dołączenie: 18 Lis 2005, 18:56
Miejscowość: jesteś????
Pochwały: 19



Postprzez MUTOPOMPKA 14 Gru 2005, 11:09

P@weł napisał(a):Poszedł wsiną dal. On też był taki ważny.

NAJWAŻNIEJSZY!!!!! Przecież tam miałeś zapisany:
a) swój HashID (czyli u innych klientów zapisane kredyty) -> teraz, jak mas znowy potraciłeś wszystko!
b) aktualne serwery
c) parametry osiołka
d) cały zresztą konfig!!!

Ale cóż... Teraz musisz "zbierac na nowo" kredyciki... Ale już pod innym HashID..
Ubuntu user (Lucid - 10.04)
Awatar użytkownika
MUTOPOMPKA
^zasłużony
 
Posty: 9168
Dołączenie: 17 Lis 2004, 21:38
Miejscowość: Głogów
Pochwały: 787



Postprzez P@weł 14 Gru 2005, 11:33

Czyli koniec? Ale no nie wiem mówię Ci że się ściąga dalej.


PZDR :banan: :papryczka: :papryczka: :banan:
usunięty
Awatar użytkownika
P@weł
~user
 
Posty: 438
Dołączenie: 18 Lis 2005, 18:56
Miejscowość: jesteś????
Pochwały: 19



Postprzez MUTOPOMPKA 14 Gru 2005, 11:53

P@weł napisał(a):Ale no nie wiem mówię Ci że się ściąga dalej.

A co ma ściąganie do utraconego konfigu i kredytów? Odp: NIC!!!
Ubuntu user (Lucid - 10.04)
Awatar użytkownika
MUTOPOMPKA
^zasłużony
 
Posty: 9168
Dołączenie: 17 Lis 2004, 21:38
Miejscowość: Głogów
Pochwały: 787



Postprzez XIN 15 Gru 2005, 15:29

MUTOPOMPKA

Pytanie jaka jest obecnie najnowsza wersja emule (znalazlem wersje instalacyjna 0.46c) ?

Dopiero zaczynam wiec prosze o porade jaka wersje i jakie dodatki najlepiej sciagnac ?

Czy strona http://content.emule-project.net/ jest wiarygodnym zrodlem do pobrania najnowszej wersji ???
ABIT KN8 ULTRA + AMD X2 3800+ GAINWARD 7800GTX GS +2 GB GEIL + RAID 0 WD CAVIAR 160GB = W MIARĘ DOBRA ZABAWA ;)
XIN
~user
 
Posty: 52
Dołączenie: 28 Lis 2005, 15:51



Postprzez MUTOPOMPKA 15 Gru 2005, 18:56

XIN napisał(a):Pytanie jaka jest obecnie najnowsza wersja emule (znalazlem wersje instalacyjna 0.46c) ?

To jest najnowsza wersja...


XIN napisał(a):Dopiero zaczynam wiec prosze o porade jaka wersje i jakie dodatki najlepiej sciagnac ?

Co do "dodatków"... Sa sam osobiście jadę na MorphXT, lineczek jest tu: http://emulemorph.sourceforge.net/modules.php?name=Downloads&d_op=viewdownload&cid=1

XIN napisał(a):Czy strona http://content.emule-project.net/ jest wiarygodnym zrodlem do pobrania najnowszej wersji ???
Może być, jednak jest oficjalna strona emule: http://www.emule-project.net/home/perl/help.cgi?l=20
Ubuntu user (Lucid - 10.04)
Awatar użytkownika
MUTOPOMPKA
^zasłużony
 
Posty: 9168
Dołączenie: 17 Lis 2004, 21:38
Miejscowość: Głogów
Pochwały: 787



Postprzez XIN 15 Gru 2005, 18:59

MUTOPOMPKA

Wielkie dzieki. Pokombinuje i mam nadzieje ze sobie poradze. Jak juz polegne na calego i nie znajde odpowiedzi w postach to sie odezwe - oby nie ;)
ABIT KN8 ULTRA + AMD X2 3800+ GAINWARD 7800GTX GS +2 GB GEIL + RAID 0 WD CAVIAR 160GB = W MIARĘ DOBRA ZABAWA ;)
XIN
~user
 
Posty: 52
Dołączenie: 28 Lis 2005, 15:51



Postprzez Wapcio 15 Gru 2005, 23:03

Hej !
Chcialem sie zapytac czym sie rozni wersja Emule zwykla od wersji Emule plus i czy ktoras z nich jest lepsza.
Jeszce jedno pytanie czy porty 14190 (TCP) i 14205 sa odpowiednie dla emule 0.46c (wlasnie na nich nie chce mi nic sie sciagac ;te porty mam odblokowane firewalla nie mam) ? Pytam o nie bo byly w ustawieniach domyslnych emula z plusem i tam dzialaly.
a jeszcze jedno: jesli tamte porty sa nieodpowiednie to czy da sie przekierowac inne porty zeby emule chodzil bez problemow ?
Wapcio
~user
 
Posty: 23
Dołączenie: 05 Lis 2005, 15:04



PoprzedniaNastępna

Powróć do Programy

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 5 gości