• Ogłoszenie:

"proces bezczynnosci systemu" w win xp - problem

Wszystko odnośnie systemów z rodziny Microsoft

"Proces bezczynnosci systemu" w win xp - problem

Postprzez kjubus 04 Gru 2005, 20:51

reklama
witam! mam problem jak w temacie. czy idzie cos zrobic, aby ten proces sie nie wlaczal? bo ostanio dosc czesto sie tak dzieje po ok. 1h grania w nfs:mw i gra zaczyna strasznie zwalniac. wylaczam ja, klikam ctrl+alt+del sprawdzam procesy wg zuzycia procka i widze ze ten proces zzera ok 98-99% mocy procka! da sie cos zrobic? P.S. sorki, jesli juz gdzies pojawila sie informacja na ten temat, ale z szukania wyskoczylo mi strasznie duzo topicow.
Image <=== WWW
Aristo Prestige 1700 - Centrino Duo 2.2GHz, 1*2GB DDR2 667 + 1*1GB DDR2 667, GF 8600M GS 256MB+turbocache (max 512), Win 7 Professional x64 //PlayStation 4 500GB + X-BOX 360 S 4GB (+250GB HDD) + LG 37LH3000

nie pomagam przez PW/GG/E-MAIL! masz klopot? pisz na forum.
Awatar użytkownika
kjubus
~user
 
Posty: 2474
Dołączenie: 28 Lis 2005, 17:06
Miejscowość: Bogdanowo k. Poznania
Pochwały: 33



Postprzez MUTOPOMPKA 04 Gru 2005, 21:26

No to jadziem!

Jak sama nazwa mówi: PROCES BEZCZYNNOŚCI SYSTEMU... Pokazuje Ci, ile WOLNYCH zasobów ma system!!!
Ubuntu user (Lucid - 10.04)
Awatar użytkownika
MUTOPOMPKA
^zasłużony
 
Posty: 9168
Dołączenie: 17 Lis 2004, 21:38
Miejscowość: Głogów
Pochwały: 787



Postprzez kjubus 04 Gru 2005, 22:07

tylko, ze on je ZABIERA nie wiedzac czemu! bo logicznie rzecz biorac to wartosc zuzycia powinna byc ujemna, a komp wtedy strasznie zaczyna mulic, mimo ostatnio kupionych nowych pamieci!.
Image <=== WWW
Aristo Prestige 1700 - Centrino Duo 2.2GHz, 1*2GB DDR2 667 + 1*1GB DDR2 667, GF 8600M GS 256MB+turbocache (max 512), Win 7 Professional x64 //PlayStation 4 500GB + X-BOX 360 S 4GB (+250GB HDD) + LG 37LH3000

nie pomagam przez PW/GG/E-MAIL! masz klopot? pisz na forum.
Awatar użytkownika
kjubus
~user
 
Posty: 2474
Dołączenie: 28 Lis 2005, 17:06
Miejscowość: Bogdanowo k. Poznania
Pochwały: 33



Postprzez Rufus 04 Gru 2005, 22:19

Moim zdaniem to sa tylko twoje urojenia, gdyz uwazam ze to normalne. Ja mam tak samo i wszystko jest wporzadku. A jesli komp Ci sie muli to moze wystarczy go przeskanowac, zdefragmentowac dysk i wyczyscic rejestr a nie od razu panikujesz :wink:
Awatar użytkownika
Rufus
~user
 
Posty: 2323
Dołączenie: 27 Paź 2005, 21:45
Miejscowość: Warszawa
Pochwały: 202



Postprzez Precel 04 Gru 2005, 23:10

kjubus napisał(a):tylko, ze on je ZABIERA nie wiedzac czemu! bo logicznie rzecz biorac to wartosc zuzycia powinna byc ujemna, a komp wtedy strasznie zaczyna mulic, mimo ostatnio kupionych nowych pamieci!.

proces pokazuje w procentach wolnych zasobow np.jak pokazuje 95 to masz uzywane 5 procent zasobow proces ten zabiera 16kb pamieci ram wiec cie kompletnie nie rozumiem
Dołączenie:
29.04.2005 02:14:25
Ostatni post:
04.08.2008 15:22:24
dziękuje za wspaniałe chwile... ale trzeba wiedzieć kiedy z sceny zejść niepokonanym
to by było na tyle....
verba volant, scripta manent !
Awatar użytkownika
Precel
^zasłużony
 
Posty: 10223
Dołączenie: 29 Kwi 2005, 02:14
Pochwały: 639



Postprzez Tom@szek 05 Gru 2005, 00:46

kjubus napisał(a):aby ten proces sie nie wlaczal?

Jaki proces :?:
Tom@szek
 



Postprzez Precel 05 Gru 2005, 00:52

Tom@szek napisał(a):Jaki proces :?:

Tom@szek chodzi o proces bezczynnosci systemu
Dołączenie:
29.04.2005 02:14:25
Ostatni post:
04.08.2008 15:22:24
dziękuje za wspaniałe chwile... ale trzeba wiedzieć kiedy z sceny zejść niepokonanym
to by było na tyle....
verba volant, scripta manent !
Awatar użytkownika
Precel
^zasłużony
 
Posty: 10223
Dołączenie: 29 Kwi 2005, 02:14
Pochwały: 639



Postprzez MUTOPOMPKA 05 Gru 2005, 15:11

kjubus napisał(a):tylko, ze on je ZABIERA nie wiedzac czemu! bo logicznie rzecz biorac to wartosc zuzycia powinna byc ujemna, a komp wtedy strasznie zaczyna mulic, mimo ostatnio kupionych nowych pamieci!.

Właśnie NIE! Ten proces NIE ZABIERA ZASOBÓW!!! Bo gdyby rzeczywiście je zabierał, to jakim cudem być to pisał???? 99% "pożartych" zasobów to nic innego jak totalny zwis wszystkiego!!!

Więc na ten proces musisz patrzeć tak: Jeśli pokazuje 99% to znaczy, że komp ma tyle wolnego zasobu!

Gdy pokaże 0% -> komp jest "zajęty"...
Ubuntu user (Lucid - 10.04)
Awatar użytkownika
MUTOPOMPKA
^zasłużony
 
Posty: 9168
Dołączenie: 17 Lis 2004, 21:38
Miejscowość: Głogów
Pochwały: 787



Postprzez kjubus 05 Gru 2005, 17:10

no to moze jakas inna diagnoza, czemu nfs mi zwalnia? bo na pewno nie sa to aktualizacje antywira (mam avasta i go wylaczam na czas gry) ani inne programy - wylaczam maksymalnie duzo
Image <=== WWW
Aristo Prestige 1700 - Centrino Duo 2.2GHz, 1*2GB DDR2 667 + 1*1GB DDR2 667, GF 8600M GS 256MB+turbocache (max 512), Win 7 Professional x64 //PlayStation 4 500GB + X-BOX 360 S 4GB (+250GB HDD) + LG 37LH3000

nie pomagam przez PW/GG/E-MAIL! masz klopot? pisz na forum.
Awatar użytkownika
kjubus
~user
 
Posty: 2474
Dołączenie: 28 Lis 2005, 17:06
Miejscowość: Bogdanowo k. Poznania
Pochwały: 33



Postprzez MUTOPOMPKA 05 Gru 2005, 19:39

kjubus napisał(a):no to moze jakas inna diagnoza, czemu nfs mi zwalnia?

Przyczyn jest dużo:
1. Przegrzewanie grafy/procka
2. Syf w systemie
3. Bałagan w kompie
4. Walnięty crack (o ile masz scrackowaną giere)


kjubus napisał(a):bo na pewno nie sa to aktualizacje antywira (mam avasta i go wylaczam na czas gry) ani inne programy - wylaczam maksymalnie duzo


No to podziękował za wyłączenie antywira! Skoro wyłączasz go podczas grania to po co wogóle go trzymasz??? Wystarczy, aby prześlizgnął się syf i po ptokach! A może masz jakieś ścierwo, które wysyła coraz więcej pakietów, i przez to zamula Ci kompa????
Ubuntu user (Lucid - 10.04)
Awatar użytkownika
MUTOPOMPKA
^zasłużony
 
Posty: 9168
Dołączenie: 17 Lis 2004, 21:38
Miejscowość: Głogów
Pochwały: 787



Postprzez kjubus 05 Gru 2005, 20:36

ja antywira odlaczylem, zeby sprawdzic czy to z jego przyczyny. w tym samym czasie odlaczylem sie na wszelki w od neta itp. syf w kompie to watpie bo gra dopiero po ok. 30minutach zaczyna zwalniac, spauzuje, pcozekam minute - dwie i znowu plynnie. zreszta formata robilem jakis miesiac temu, a srednio robie raz na 3 miechy. walniety crack tez odpada - u moich kumpli dobrze chodzi (mam black edition od HK-ZONDA). swoja droga ostatnio grajac po lanie na lan-party gra tak strasznie ciela (nie zmulala) ze sie dac nie gralo (ok 5fps, za pozno pojawiajace sie na ekranie obiekty itp.). no to moze ma ktos sposob aby sprawdzic (ale porzadnie) czy komp jest zasyfion? defragmentacje robilem 3 dni temu
Image <=== WWW
Aristo Prestige 1700 - Centrino Duo 2.2GHz, 1*2GB DDR2 667 + 1*1GB DDR2 667, GF 8600M GS 256MB+turbocache (max 512), Win 7 Professional x64 //PlayStation 4 500GB + X-BOX 360 S 4GB (+250GB HDD) + LG 37LH3000

nie pomagam przez PW/GG/E-MAIL! masz klopot? pisz na forum.
Awatar użytkownika
kjubus
~user
 
Posty: 2474
Dołączenie: 28 Lis 2005, 17:06
Miejscowość: Bogdanowo k. Poznania
Pochwały: 33



Postprzez bartek_ztr 06 Gru 2005, 18:05

ja w minimalnym stopniu tez podobnie zauwazyelm u siebie ze grajac w MW ale po kilku godzinach :twisted: dysk dluzej wszystko wczytuje i z jego winy czasami sie przycina ale to akurat chyba normalne bo pamiec ram chyba sie zapelnia czy cos.....dobrze mysle:>?

A taki maly off topic na jakich detalach grasz na swoim sprzecie w tego nfs'a:>

Pozdro:)

Sempron 3000+ Dual512Kingston WinfastG6200128mb Wd 160Gb S-ATA
Toshiba A300D , AMD Turion 64 2.2 X2 , 4GB RAM, Radeon HD3650, 720GB
bartek_ztr
~user
 
Posty: 36
Dołączenie: 24 Wrz 2005, 11:34



Postprzez kjubus 06 Gru 2005, 18:32

mam nadzieje, ze wybacza mi offtopa:) ja gram w 800x600 bez cieni, ani efektow deszczu(nie moge ich nawet wlaczyc), antialiasing 1/4 i filtrowanie tekstur zazwyczaj na 1/2 i plynnie - czasem przytnie, nie liczac tego "zmulania" o ktorym pisalem wczesniej
Image <=== WWW
Aristo Prestige 1700 - Centrino Duo 2.2GHz, 1*2GB DDR2 667 + 1*1GB DDR2 667, GF 8600M GS 256MB+turbocache (max 512), Win 7 Professional x64 //PlayStation 4 500GB + X-BOX 360 S 4GB (+250GB HDD) + LG 37LH3000

nie pomagam przez PW/GG/E-MAIL! masz klopot? pisz na forum.
Awatar użytkownika
kjubus
~user
 
Posty: 2474
Dołączenie: 28 Lis 2005, 17:06
Miejscowość: Bogdanowo k. Poznania
Pochwały: 33



Postprzez ScoobyPoland 06 Gru 2005, 18:39

słyszałem że u wielu osób tak sie dzieje, poprostu zaczyna zwalniać i wtedy muszą wyłaczyć grę i od nowa x]
...
ScoobyPoland
~user
 
Posty: 243
Dołączenie: 31 Paź 2005, 19:25
Miejscowość: Świdnik
Pochwały: 6



Postprzez Rudesmen 06 Gru 2005, 19:00

kjubus napisał(a):dopiero po ok. 30minutach zaczyna zwalniac, spauzuje, pcozekam minute - dwie i znowu plynnie


to wyglada na przegrzewanie sie karty graf. ewentualnie proca ale raczej karty, masz na niej pasywne chłodzenie?
Awatar użytkownika
Rudesmen
~user
 
Posty: 535
Dołączenie: 11 Lis 2004, 21:19
Miejscowość: Gorzów Wlkp.
Pochwały: 13



Postprzez kjubus 06 Gru 2005, 20:31

niet, chlodzenie firmowe z wentylatorem. oto ta karta (ale nie moja aukcja) :) : http://allegro.pl/show_item.php?item=72599705 lub tutaj http://allegro.pl/show_item.php?item=75515697. zdjecia przedstawiaja taki sam model jak moj - pod siateczka jest wentylator jakby ktos nie widzial, a kompa czyszcze tez raz na ok 3-4 tygodnie. procek ma chlodzenie z boxai on ma ok 45 stopni w stresie, moze troche wiecej
Image <=== WWW
Aristo Prestige 1700 - Centrino Duo 2.2GHz, 1*2GB DDR2 667 + 1*1GB DDR2 667, GF 8600M GS 256MB+turbocache (max 512), Win 7 Professional x64 //PlayStation 4 500GB + X-BOX 360 S 4GB (+250GB HDD) + LG 37LH3000

nie pomagam przez PW/GG/E-MAIL! masz klopot? pisz na forum.
Awatar użytkownika
kjubus
~user
 
Posty: 2474
Dołączenie: 28 Lis 2005, 17:06
Miejscowość: Bogdanowo k. Poznania
Pochwały: 33



Postprzez bartek_ztr 07 Gru 2005, 15:26

kjubus napisał(a):mam nadzieje, ze wybacza mi offtopa:) ja gram w 800x600 bez cieni, ani efektow deszczu(nie moge ich nawet wlaczyc), antialiasing 1/4 i filtrowanie tekstur zazwyczaj na 1/2 i plynnie - czasem przytnie, nie liczac tego "zmulania" o ktorym pisalem wczesniej


No to chyba cos faktycznie masz nie tak :|

Ja gram na 1024/768 i na 1/2 Detali i smiga az milo

Pytalem sie bo konfiguracje mamy dysc podobna
bartek_ztr
~user
 
Posty: 36
Dołączenie: 24 Wrz 2005, 11:34




Powróć do System Windows

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 4 gości